The Garden Forums

Dig In!
It is currently Sun Mar 30, 2014 2:21 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Outage report to members
PostPosted: Mon Jan 11, 2010 3:54 pm 
Offline
Administrator
User avatar

Joined: Thu Sep 28, 2006 5:22 pm
Posts: 3821
Location: Tucson, Arizona
Our service provider lost a set of HDD that serviced a bunch of sites. We were one of them.
Josiah and the committee have stayed on top of the failure.
This is not an unusual occurrence in Cyberspace. Our provider did the best they could to keep us informed. Other providers would not even respond.
Josiah keeps a backup of the site in the event the data is lost.
The provider probably used their last backup to reload the new equipment. I have not checked just how much is not there.
The system within TGF is working great. Your understanding in this unfortunate outage would be appreciated.
If Josiah ever feels we are not getting what we paid for we can perhaps seek another provider. At this time that is not the case.

If you can, as a member, let one or two other members know what happened it would be nice. You can cut and paste this is it is easy for you.

Now post post post,
Ed

_________________
"Look deep into nature, and then you will understand everything better."
Albert Einstein (1879-1955)
ArizonaEd--Tucson Cactus and Succulent Society-- www.tucsoncactus.org


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group